Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

CabeZza

Ayuda, No Puedo Instalar Patch 6.0.1

6 publicaciones en este tema

hola...

la cosa es simple, instalo el juego y cdo quiero poner el patch 6.0.1 me dice esto:

unable to update football manager 2006. installed version in newer than this update #3

el tema es q tuve q borrar el juego e instalarlo de nuevo... y bue lo ejecute para ver q era la version 6.0.0 y si es asi pq ta en ingles y con el 6.0.1 pasa a esp y act cosas... y ademas dice version 6.0.0 jaja

pero nose q pasa...

si alquien sabe q avise...

salu2 !!!

otra cosa..., si instalo directamente la 6.0.2 instala los bug q corrige de la 6.0.1 o hay q instalar las dos..., osea el 6.0.1, dp el fix para la 6.0.1 y dp la 6.0.2 no ???

igual bue no me instala ni la 6.0.1 ajajaj

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Cuand desinstalas tienes que desinstalar 100%, osea si quedan carpetas tienes que borrarlas a mano, y tmbn borrarlas del registro...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si te pones a leer un poco mas encuentras las respuestas.start/run/poner "regedit" sin comillas despues enter./HKEY_CURRENT_USER y buscan la carpeta de "Software" y ahi buscan la carpeta "Sports Interactive Ldt" y la borran y ahora si podran volver a instalar el parche 6.0.1.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A mi me había pasado lo mismo... hize lo q dijo Carlos y funkó! xD ... lo q si... tengo otra pregunta... había jugado con la 6.0.2 una partida (q había empezado creo con la 6.0.1... no me acuerdo bien), pero luego quize volver a la 6.0.1 y me tiraba un error al cargar la partida... se puede jugar una partida en una versión anterior si la habías jugado en una superior?? :ph34r:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
A mi me había pasado lo mismo... hize lo q dijo Carlos y funkó! :ph34r: ... lo q si... tengo otra pregunta... había jugado con la 6.0.2 una partida (q había empezado creo con la 6.0.1... no me acuerdo bien), pero luego quize volver a la 6.0.1 y me tiraba un error al cargar la partida... se puede jugar una partida en una versión anterior si la habías jugado en una superior?? xD

Si grabastes la partida jugando con la version 6.0.1 ya no te servira para la version 6.0.2 .

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
A mi me había pasado lo mismo... hize lo q dijo Carlos y funkó!  xD ... lo q si... tengo otra pregunta... había jugado con la 6.0.2 una partida (q había empezado creo con la 6.0.1... no me acuerdo bien), pero luego quize volver a la 6.0.1 y me tiraba un error al cargar la partida... se puede jugar una partida en una versión anterior si la habías jugado en una superior??  xD

Si grabastes la partida jugando con la version 6.0.1 ya no te servira para la version 6.0.2 .

O sea lo q pregunto es al revés... si la grabé usando 6.0.2 sirve para la 6.0.1?... pq me funkó de 6.0.1 a 6.0.2...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.