Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

rey0

Nuevo Parche

3 publicaciones en este tema

He leido por algun sitio de este foro que para poder jugar en español con la ultima actualizacion, necesitas tener instalado el parche6.01. En caso contrario el juego pasa a estar en ingles. No se si esto sera verdad o no, pero me extraña ya que en ningun lado dice que se tenga que tener un parche anterior para poder instalar este.

Y por cierto, es verdad que el servidor que dais esta caido y los alternativos son muy lentos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Es mentira, no se necesita tener instalado ningun parche para instalar el último (6.0.3), y en cuanto a lo de español, necesitas instalar el parche 6.0.1 o bajar el idioma español, si no puedes o no quieres puedes agregarme ami msn cesar_pps@hotmail.com y yo te lo paso.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

gracias por la rapidez en contestar, lo que me extraña es que tenga que instalar el primer parche para que se traslade al español. Mas cuando el juego original viene en ese idioma. Vamos que si mi juego comprado en la tienda viene en español, para que carajo necesito un pack de idiomas?.

Es mas, si no son capaces ni de sacar un parche en el idioma de cervantes para quien paga por sus juegos. Muy mal nos considera esta gente, vamos que son unos chapuceros

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.