Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

lk2_89

Sigo con el mismo problema

7 publicaciones en este tema

He vuelto a tener el mismo problema. He instalado el FM07 en un pc distinto al anterior, y he vuelto a tener el mismo problema. Esta vez, estaba jugando, y al darle a añadir nuevo jugador, se me ha quedado el juego pillado (y fué nada más empezar la partida). He vuelto a entrar, y he tenido que volver a crear la partida, pero claro, ya me da el problema del pc anterior, se me queda pillado a la hora de añadir manager. La verdad, me estoy planteando si el haberme gastado 30€ merece la pena, porque tengo el juego desde el viernes, y aún no he jugado ni 5 minutos. ¿Alguien sabe que hacer? Mi equipo es: Intel P4, 3.5 Ghz con tecnología HT, 1Gb de RAM, 256Mb de memoria de video. No se que hacer. Estoy totalmente desesperado... un año esperando, para esto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

He desinstalado el juego, borrado el registro de éste y vuelto a instalar. Y sigo con el mismo error. Y claro está, sigo desesperándome... ¿podré probar mi nuevo FM07? Tal vez en 4º Milenio, con Íker Jiménez, podamos averiguarlo...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

ola yo tambien tengo el mismo problema.

al crear partida selecciono las ligas q kiero jugar y le doy a crear partida, carga los datos y se cuelga...

lo e desinstalado 20 veces y nada. nose q acer!!!! xDxDxDxD

por cierto el juego es original

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
ola yo tambien tengo el mismo problema.

al crear partida selecciono las ligas q kiero jugar y le doy a crear partida, carga los datos y se cuelga...

lo e desinstalado 20 veces y nada. nose q acer!!!! xDxDxDxD

por cierto el juego es original

Al primero comentarle q vaya a la tienda donde lo ha comprado y q les comente su problema, o q se ponga en contacto con el soporte técnico de SI.

Al último, comentarle q cuando pones las ligas y todo, luego comienza la carga de la partida, q dependiendo de la cantidad de ligas puestas, puede durar varias minutos, lo cual puede parecer como q se ha quedado pillado, pero no es asi.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bien, creo ke puedo solucionar vuestros problemas, porke a mi me pasaba lo mismo...

Esto de ke se kede colgado con la pelotita girando al añadir nuevo manager o empezar una partida nueva pasa cuando has creado un manager anteriormente y le has puesto una foto externa al juego, por lo que hay que borrar los archivos con referencias a estas imagenes en el juego. No vale desinstalar el juego y reinstalarlo xke estos archivos no se borran.

Para solucionar ésto hay que borrar los ficheros profile0.xml y profile0.set (si se ha creado mas de un manager con foto, tambien los profile1, profile2 etc...). Estos archivos se encuentran en una carpeta oculta dentro de "documents and settings" del administrador, la carpeta oculta es "datos de programas", y ahi dentro os vais a sport interactive/football manager 2007/settings y borrais los archivos a ya vereis como funciona.

Nada de formatear el disco duro del PC... (ke putada x dios).

En la página de sigames esta todo bastante bien explicado, aunke en ingles, ahi teneis el link:

http://www.sigames.com/sibase.php?type=view&id=213

A darle al vicio...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias tio!! Problema solucionado!!! WEEEEEE

Ahora tengo que averiguar como pongo el kit ese de los facepacks de "spa", porque los he descomprimido y he modificado en preferencias, y no se me ven ni a la de tres.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

modifica el nombre de la carpeta, en vez de spa pon esp.

Un saludo, :hello:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.