Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

Nyron

PROBLEMAS DATABASE

4 publicaciones en este tema

Hola,tengo un problema y es k no me deja elegir la db al principio y solo puedo crear partidas con la original,e intentado de todo e incluso dejar solo esa database(La k kiero elegir,ya sea la 7.0.1 o las creadas)en la carpeta db de c/archivos de programas/sport inetractive pero nada,e incluso copiar uno dentro de otra y nada

Alguien sabe alguna forma de solucionarlo,porque queria empezar una partida con un Getafe creado por mi,basado en lo k se presupone pa la proxima temporada pero na

A los moderadores no se si esto va aki,kreo k si pero no lo sabia seguro si no muevanlo y perdonen las molestias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

¿Las bases de datos que creas o que te descargas estan en "Mis documentos\Sports I...\Fottball M...2007\db?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
¿Las bases de datos que creas o que te descargas estan en "Mis documentos\Sports I...\Fottball M...2007\db?

si pero hay k ponerlas en la carpeta db,de la c,pero es k estan en ambas partes pero no me deja elegir

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Despues de mucho buscar la solucion al hecho que no me dejaba elejir la base de datos que yo queria sino que cargaba solo la original descubri la solucion a esto,

para cachar como hacerlo revise todos los archivos que traian los updates y me di cuenta que el archivo .xml es el archivo que guia todo el patch, es necesario modificar un poco este archivo para que nos de la posibilidad de elejir la base de datos que queremos. para modificar hay que hacer lo siguiente:

1.- metanse a mis documentos/sport interactive/fm 2007/db

2.- aqui abran la carpeta del update que se desea usar

3.- luego pongan el segundo boton en el archivo .xml

4.- pongan abrir con block de notas para poder modificarlo

5.- donde sale esto <string id="required_version" value="7.0.1"/> hay que poner en vez de el 7.0.1 cambiarlo por la verson que tiene cada uno generalmente los que no se les carga es porque tiene las version 7.0.

6.- Generalmente el block de notas por ejemplo pal parche de todofutbol deberia quedar asi:

<?xml version="1.0" encoding="utf-8"?>

<properties version="1.0">

<string id="name" value="Update Todofutbol"/>

<string id="author" value="www.todofutbolsite.com"/>

<string id="description">- Actualizado hasta el 10/01/2007 -

<return/>Se recomienda comenzar en Enero del 2007, para esto cargar una de las siguientes ligas: Chile, China, Colombia, Corea, Eire, Finlandia, Islandia o U.S.A .</string>

<string id="version" value="2.0"/>

<string id="required_version" value="7.0"/>

</properties>

Lo unico que cambia es el 7.0.

Muchas Gracias a los que ayudaron a buscar respuestas especialmente a ojos que se nota que trato.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.