Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

elmagomello

Que version de FM scout necesito???

3 publicaciones en este tema

Hola a ver si me dan una manito, baje el fmscout (ultima version) cuando lo quiero usar me dice unknown database... si bien tengo el parche 7.0.2 la base de datos es de la primera version del FM, solo con unos cambio que hice.

Que version de Fmsocut necesito para poder usarlo??

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

es raro k t de ese error

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hace días ha salido un nuevo FM Genie Scout compatible con la versión 7.0.2 del juego, da igual que la base de datos sea anterior. Además, una vez descargado y funcionando, debes ir a Menú Archivo - Opciones e indicar al programa qué versión de juego tienes, si no tampoco sirve.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.