Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

diegovietti

Ayuda Urgente!!!

4 publicaciones en este tema

Bueno, espero que me puedan ayudar porque estoy desesperado. Tengo una partida que llevo 5 años y la ultima vez que la guarde ni bien finalizo de guardarse la compu se apago. Otras veces me habia pasado y no ocurrio nada. Intente abrir y me dice "No se puede cargar la partida". Queria saber si hay alguna forma de arreglar la partida. Ojala me ayuden. Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A mi las veces que s eme corto el proceso de guardado, me fue imposible cargar la partida, lo siento. ;)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No te puedo creer... Encima la ultima q habia guardado era de 1 año antes.... ;)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ya contesté en preguntas básicas, pero por si acaso te respondo acá:

A mi me pasó lo mismo hace un tiempo, sin embargo al ir a cargar partida y elegir, me apareció otra partida mismo nombre y que decía Backup.

Probé a cargarla y estaba perfecta, con apenas un poquito de retraso (un día antes en el juego de la fecha en que había salvado).

Otra cosa hay varios programas, el Savecleaner sirve para intentar "limpiar" la partida y también me dijeron el Regcleaner, para limpiar el registro de windows, pero bueno, con esto no pasó a mayores. Ahora guardo siempre en dos archivos cada vez que guardo, en uno tengo el último save y en el otro el penúltimo save y así no me pierdo nada

Mucha suerte ;)

PD: con escribir o en temas o en preguntas básicas alcanza, no precisas repetir Topics en distintas partes xD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.