Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

BOQUENSE

requerimientos?

30 publicaciones en este tema

alguien sae de los requerimientos que necesita para funcionar?, porque de precisar mas, me ire despidiendo del 2008 antes de que salga xD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola.

Al menos que sea compatible con el Win XP sp2 al 100%, que para esas fechas ya suena al sp1 del Win Vista y supongo que ya habrá tendencias de cambio de SO.

Saludos. ::D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bue, ahora nadie sabe los requerimientos del FM 2008...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Sports Interactive no va a sacar a la luz los requerimientos de un juego que todavia no ha salido a la venta. Tendremos que esperar para saberlo, pero espero que el juego no me obligue a comprar otra tarjeta RAM.

Por cierto, me encanta tu escudo, gaspasho

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

mientras quiten lo de crash dumps...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Olvídense de cosas raras, tipo Windows Vista,,, falta mucho todavía para que lleguen a eso, dejarían a mucha gente afuera, por ahora no les conviene y con los cambios que anuncian no creo que vaya a requerir algo más de lo que se requería hasta hoy con el FM2007.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Estoy de acuerdo con Darilo respecto a los requerimientos, pero supongo que ha de ser compatible con el nuevo SO W Vista que será presente y futuro SO junto con el resto de nuevos juegos y resto de aplicaciones que saldrán a la luz o están saliendo ya. Espero que no haya incompatibilidades con el XP, sólo eso.

Por cierto, ahora mismo es muy inestable el Vista por diversas razones que ahora no vienen al caso y que ya he comprobado.

Saludos. xD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Me extraña mucho que este juego vaya a tener incompatibilidades con el XP. Los de SI se esforzarán al maximo para hacer compatible, ya que hay mucha mas gente con XP que con Vista. No hay mas que ver que todos los Football Managers funcionan tambien en Macintosh...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El requerimiento mínimo ahora es Windows XP, tambien aceptará Windows Vista.

Los otros Windows, 2000, NT, ME, 98, 95, ya no serán aceptables, y la razón se debe a los cambios que debieron realizar para que funcione bajo Windows Vista.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El requerimiento mínimo ahora es Windows XP, tambien aceptará Windows Vista.

Los otros Windows, 2000, NT, ME, 98, 95, ya no serán aceptables, y la razón se debe a los cambios que debieron realizar para que funcione bajo Windows Vista.

Eh ? no se va a poder jugar más con Windows 2000 ? :unsure: entonces cagué

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

ojala pueda cumplir lo de mi compu en mi pieza y le instalo el xp, o si no cague :hello:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.