Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

araubi

No me deja instalar el juego

10 publicaciones en este tema

Hola. Acabo de comprar el juego, cuando me dispongo a instalarlo sucede esto...

dibujozo3.png

Solo se me ocurre que sea porque uso xp64 xD ¿A alguien mas le ha pasado? ¿Han dicho algo de esto en el foro de sigames?

Un saludo xD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Hola. Acabo de comprar el juego, cuando me dispongo a instalarlo sucede esto...

dibujozo3.png

Solo se me ocurre que sea porque uso xp64 xD ¿A alguien mas le ha pasado? ¿Han dicho algo de esto en el foro de sigames?

Un saludo xD

mira, Es Posible Que Sea Porque Tu nombre De usuarioen Windows Tiene Algun Caracter Aparte de Letras O Numeros, Onda !"?=$%&/ Etc. Si Es Asi, Lo Que Tenes Que Hacer, Es Hacerle Click Derecho Al Archivo Setup, y Poner "Abrir Como...". Elegir Un Usuario Que Tenga Solo Letras En el Nombre y Dejar que Se instale Tranquilo. Si No Tenes Ningun Otro Usuario, Crea Uno que se Llame aaaa O Algo Asi (Obligatoriamente Ponele Un Passwaord, Sino No Te Deja El Windows Ejecutar el Programa de Instalacion) y Instalalo. Despues Borra El Usuario Que Creaste. Espero Que Te Sirva!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Hola. Acabo de comprar el juego, cuando me dispongo a instalarlo sucede esto...

dibujozo3.png

Solo se me ocurre que sea porque uso xp64 xD ¿A alguien mas le ha pasado? ¿Han dicho algo de esto en el foro de sigames?

Un saludo xD

a mi me pasa lo mismo con ese sistema operativo...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
mira, Es Posible Que Sea Porque Tu nombre De usuarioen Windows Tiene Algun Caracter Aparte de Letras O Numeros, Onda !"?=$%&/ Etc. Si Es Asi, Lo Que Tenes Que Hacer, Es Hacerle Click Derecho Al Archivo Setup, y Poner "Abrir Como...". Elegir Un Usuario Que Tenga Solo Letras En el Nombre y Dejar que Se instale Tranquilo. Si No Tenes Ningun Otro Usuario, Crea Uno que se Llame aaaa O Algo Asi (Obligatoriamente Ponele Un Passwaord, Sino No Te Deja El Windows Ejecutar el Programa de Instalacion) y Instalalo. Despues Borra El Usuario Que Creaste. Espero Que Te Sirva!

Pues no ha funcionado, pero gracias por la ayuda.

Me pasaba igual con el Doom 3, pero una vez conseguia instalarlo funcionaba perfectamente. Instalare otro S.O. para poder instalarlo, que remedio.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
mira, Es Posible Que Sea Porque Tu nombre De usuarioen Windows Tiene Algun Caracter Aparte de Letras O Numeros, Onda !"?=$%&/ Etc. Si Es Asi, Lo Que Tenes Que Hacer, Es Hacerle Click Derecho Al Archivo Setup, y Poner "Abrir Como...". Elegir Un Usuario Que Tenga Solo Letras En el Nombre y Dejar que Se instale Tranquilo. Si No Tenes Ningun Otro Usuario, Crea Uno que se Llame aaaa O Algo Asi (Obligatoriamente Ponele Un Passwaord, Sino No Te Deja El Windows Ejecutar el Programa de Instalacion) y Instalalo. Despues Borra El Usuario Que Creaste. Espero Que Te Sirva!

Pues no ha funcionado, pero gracias por la ayuda.

Me pasaba igual con el Doom 3, pero una vez conseguia instalarlo funcionaba perfectamente. Instalare otro S.O. para poder instalarlo, que remedio.

Hola, a mi también me pasó lo mismo. Lo mío era porque tenía un windows de 64bits (no sé si vosotros también...) Para mi la solución fue desgraciadamente el formateo...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

es por el sistema operativo, eso se a dicho desde le fm07 que no fnciona bien con el X64

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
es por el sistema operativo, eso se a dicho desde le fm07 que no fnciona bien con el X64

Pues yo tengo instalado el fm07 y sin problema alguno.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Solucionado:

a ) Instalo un 2º S.O. . En este caso un XP de toda la vida.

b ) En el XP instalo el FM2008 sin problema alguno.

c ) Reinicio y vuelvo al XP64. Doble click en el ejecutable del FM y.... a jugar.

Con lo que, de incompatibilidad nada. Le pasa como al Doom 3, al instalar comprueba el S.O. y como no lo reconoce pues te da un error, pero el juego funciona perfectamente bajo XP64.

Con lo que se puede hacer de esa manera o tambien instalarlo en otro equipo, copiar en un dvd la carpeta entera donde se ha instalado, copiarlo al PC con el XP64 y tambien funciona. xD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Puede ser por la máquina virtual de Java, que si mal no recuerdo la necesita el instalador, no así el juego.

Aunque la tengas, será la versión de 64 bits y por eso no la debe reconocer como válida

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.