Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

jdsa

Sobre logos de clubes....

9 publicaciones en este tema

Bueno, pues estoy intentando poner a los clubes de mi liga mundial sus correspondientes escudos... en el CM0304 por supuesto....

los logos de los clubes españoles los renombre por su ID y les quité el config.xml....

los ordené por divisiones, por ejemplo:

País: Inglaterra (ENG)

División: Premier (premier)

y así... no se si los códigos son correctos, creo que sí porque los miré con el editor....

bueno, pues tras hacer esto no me va el CM....

aver si alguien me ayuda.... :biggreen

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

no hay nadie que me pueda contestar..????

desarmé el orden de las divisiones pero sigue sin rularme....

sera pq quité el config.xml???

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, yo es que no tengo ni idea de estos temas. Solo que no te desesperes, a ver si aparece Loco que controla bastante esto de los gráficos... Por cierto, ¿Cuál es el error que te tira?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

el clasico cm0304. ha detectado un problema y debe cerrarse..... :biggreen

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

gracias Moi por preocuparte.....

ya lo solucioné...

era porque quité el dichoso config.xml....

pero es que queda muy feo todos los logos sueltos en la misma carpeta....

como no cree varios xml segun la división... bueno ya veré...

gracias de todos modos... :biggreen

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
el clasico cm0304. ha detectado un problema y debe cerrarse..... ;)

Tu has visto alguna vez otro tipo de error dado por el XP¿?:ñ

Creo q as de fijarte en el config.xml y ver como esta estructurado a la ora de llamar a las imagenes de los logos. No se si me entiendes pero asi podras alterar este archivo y ordenar los logos en las carpetas las cuales tu quieras.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

efectivamente Tudesky, tendria que fijarme en las carpetas. Una linea normal del config.xml es asi:

<record from="real madrid" to="graphics/pictures/clubs/1751"/>

entonces en mi nuevo formato deberia de ser....

<record from="real madrid" to="graphics/pictures/clubs/eng/premier/1751"/> ????

me pregunto....

es la duda que tengo....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
efectivamente Tudesky, tendria que fijarme en las carpetas. Una linea normal del config.xml es asi:

<record from="real madrid" to="graphics/pictures/clubs/1751"/>

entonces en mi nuevo formato deberia de ser....

<record from="real madrid" to="graphics/pictures/clubs/eng/premier/1751"/> ????

me pregunto....

es la duda que tengo....

En el caso de que fuera Tudesky, que no tiene ni pajolera de programacion en ningun lenguaje ;) ........lo contrario q yo :roll:

Por ahi tiraria la cosa, creo que vas encaminado, todo seria comprobar si funcionaria, primero testeando com varias carpetas pero con poco contenido y dp si funcionara arias todo el trabajo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

ay Numenebu perdoname.... no se porque pero os confundo a los dos.....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.