derd24

Problema partido 3D

11 publicaciones en este tema

Hola quiero hacer una pregunta, ya que con mi PC (Pentium G3220 + 4GB ram + SAPPHIRE R7 250X-1GB GDDR). Durante el partido 3D e incluso en 2D se ve trabado.. como si la PC no soportara la animación gráfica, es mas el juego valora los gráficos con 5 estrellas.

Posible solución??

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Has actualizado tu tarjeta gráfica con los últimos drivers? Asegúrate de ello, pues parece que no es problema de requisitos como indicas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 33 minutos, derd24 dijo:

Hola quiero hacer una pregunta, ya que con mi PC (Pentium G3220 + 4GB ram + SAPPHIRE R7 250X-1GB GDDR). Durante el partido 3D e incluso en 2D se ve trabado.. como si la PC no soportara la animación gráfica, es mas el juego valora los gráficos con 5 estrellas.

Posible solución??

 

Fijate y probá en calidad media, si funciona bien es porque no se lo banca la placa.

Actualiza los drivers, limpia el cooler de la placa.

No se que procesador es el que usas, cuantos núcleos tiene?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 1 hora, leandror dijo:

 

Fijate y probá en calidad media, si funciona bien es porque no se lo banca la placa.

Actualiza los drivers, limpia el cooler de la placa.

No se que procesador es el que usas, cuantos núcleos tiene?

Ya he probado en todas las calidades y da = resultado.. el procesador tiene 2 núcleos y la placa tiene la ultima actualizacion.. reinstalo FM 2016??

Editado por derd24

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 20 minutos, derd24 dijo:

Ya he probado en todas las calidades y da = resultado.. el procesador tiene 2 núcleos y la placa tiene la ultima actualizacion.. reinstalo FM 2016??

Probá eso no te va a llevar mucho tiempo.

Bajate algún programas que te mida las temperaturas de procesador y de la placa, fijate si está sucia la placa de video puede ser eso también.

1 miembro le gusta esto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

@derd24 Te pasa desde la última actualización del FM16?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 27 minutos, Jaime Luis dijo:

@derd24 Te pasa desde la última actualización del FM16?

Al principio estoy seguro no me pasaba.. xq obviamente lo hubiera notado. después sii no se si hubo mas de 1 actualización, pero después de la ultima por lo menos el problema sigue..

El hace 36 minutos, leandror dijo:

Probá eso no te va a llevar mucho tiempo.

Bajate algún programas que te mida las temperaturas de procesador y de la placa, fijate si está sucia la placa de video puede ser eso también.

Voy a reinstalar y si persiste quemare todo.. muajajaja nooo.. que todavía no termino de pagarla... comprobare temperaturas, etc.

1 miembro le gusta esto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Problema de la grafica no es. Tengo la anterior y va de lujo.

 

Si está actualizada descartamos eso.

Además dices que antes no pasaba. Probaste a comprobar los archivos locales??? Instalaste algún skin??? Vacuaste caché y recargaste apariencia???

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 4 horas, Hattori o ninja dijo:

Problema de la grafica no es. Tengo la anterior y va de lujo.

 

Si está actualizada descartamos eso.

Además dices que antes no pasaba. Probaste a comprobar los archivos locales??? Instalaste algún skin??? Vacuaste caché y recargaste apariencia???

Lo de comprobar los archivos locales?? si es así lo hice y va todo bien.

No instale ningún skin.

Y si vacié el cache y recargue el skin.

Y sigue igual.. estoy jugando en 2D clasico.. y tengo los huevos bastante al plato...

1 miembro le gusta esto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Quizás sea una tontería, pero a mí me iba lento el FM por ese efecto de difuminado que han añadido. Lo quité en Preferencias > Interfaz a Renderizado de software, y ahora me va perfecto.

He probado ambas opciones en un partido y lo veo muy similar. Creo que un tanto lento cuando está en asistido por tarjeta gráfica, quizás sugestionado por el problema que tienes. Pero bueno, puedes probar a ver si es eso.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 4 horas, Jaime Luis dijo:

Quizás sea una tontería, pero a mí me iba lento el FM por ese efecto de difuminado que han añadido. Lo quité en Preferencias > Interfaz a Renderizado de software, y ahora me va perfecto.

He probado ambas opciones en un partido y lo veo muy similar. Creo que un tanto lento cuando está en asistido por tarjeta gráfica, quizás sugestionado por el problema que tienes. Pero bueno, puedes probar a ver si es eso.

A lo que hiciste vos sumale que le agregue 4gb de ram a la PC y va bastante bien ahora.. por lo menos no es irritante.. muchas gracias..!!

Considérenlo tema cerrado :P

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Crear una cuenta o conéctate para comentar

Necesitas ser usuario para poder dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. Es fácil!


Registrar una nueva cuenta

Iniciar sesión

Ya tiene una cuenta? Inicie sesión aquí.


Ingresar Ahora

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.