Archived

This topic is now archived and is closed to further replies.

DaShiro

no me carga loa base de datos!!!

Recommended Posts

os explico, quiero hacerme una database del juego pero poniendome a mi de jugador xD

mi ordenador tiene ya unos años y el editor me va bastante lento, pero se puede usar bien y tal, asi que despues de 5 minutos cargando la database (7.0.1) le doy a create person, introduzco los datos y en lo del equipo pongo que sea de la juventus

hasta aqui todo bien, miro en la juve y sale mi nombre, apreto y efectivamente es el jugador que he creado, pero aqui viene donde creo que esta el error...: apreto a save database y me salen quatro reglones (Name, Description, Version y Autor), le pongo de nombre ''Yo estoy aqui'' , version ''1.0'', autor ''Mi nombre'' y dejo la descripcion en blanco

guardando (10 minutos....) xD

abro el juego, le doy a nueva partida y NADA, no salgo en la juve, es como si cargara la base de datos por defecto xD ... pero no pasa nada, busque en el foro y vi una posible solucion, cambiar el texto que pone ''7.0.1'' del XML de la carpeta de la base de datos por ''7.0'', sorpresa, cuando apreto a nueva partida me da a elejir la base de datos!!!

apreto a la de ''Yo estoy aqui'', empieza a cargar y a la mitad se corta y me sale un error que no recuerdo bien...

PD: he probado en no crear un jugador nuevo y modificar uno ya existente por si acaso, pero nada, el mismo error :)

Share this post


Link to post
Share on other sites

por favor si leeis este tema y no sabeis la solucion decirmelo, o decir que: No se puede solucionar... nose, pero contestar plis

Share this post


Link to post
Share on other sites

No se como se soluciona ya q a mi nunca me pasó, pero varias personas se quejaron de esto, espera a q alguien q lo haya solucionado ta conteste

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.