Archived

This topic is now archived and is closed to further replies.

mare_22

Problema de logos !

Recommended Posts

Hola, soy nuevo en este foro y tengo un problema que nunca pude solucionar y tampoco tuve una respuesta que me ayudara...

Mi problema es que hay logos de equipos como Hull City, Boavista, Estrela Amadora que no me aparecen sus logos, y yo los habia bajado correctamente, ademas cabe señalar que en la version anterior si aparecian...

Tambien tengo un problema similar con los kits, me gustaria saber si hay una solucion mas practica que la que vi en la seccion de guias...

Bueno, espero que me den una mano y quizas tambien se pueda ayudar a varias personas mas que tuvieron un problema similar...

pd: descargue los logos de el usuario "Markytos" que pesan alrededor de 1GB, y paradojicamente tienen los logos que me faltan, pero no aparecen !!!

Share this post


Link to post
Share on other sites

Haz probado con ir a Preferencias---->Imagen y Sonido y desactivas la casilla "Usar caché de skiN" y activando la casilla "Recargar skin siempre al confirmar"?

Share this post


Link to post
Share on other sites

Los logos me los descarga, es mas, yo los usaba desde que tenia el fm 08, pero desde que tengo el 2010 empece a ver errores en los logos como los que nombre anteriormente, y tmb note otros errores en los kits...

La verdad no se que hacer, porque cuando voy a la carpeta estan los logos...

por ejemplo: el del Hull City aparecen los logos small, large, etc en su respectiva carpeta

pero cuando quiero verlo en el juego, aparece el escudo default !

probablemente no sea el unico que tiene este problema, espero que alguien me pueda salvar con este tema jaja

saludos, y gracias ;)

Share this post


Link to post
Share on other sites

A mi me pasa lo mismo lo tengo instalado pero no me va ya que los escudos de la premier solo me sale el de WB y el de Newcastle.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.