Archived

This topic is now archived and is closed to further replies.

demester

problema

Recommended Posts

tengo un problema con el juego, lo e comprado en el enlace que estaba arriba y cuando logro descargarlo al abrir el juego me sale una activacion de byte shield y al registrarme me da error el programa y se cierra... existe alguna solucion? gracias

Share this post


Link to post
Share on other sites

Hola, ¿compiaste y pegaste la llave de juego que viene en la descarga de Pepita Store y te da error

que es la llave?? yo me lo baje de pepita con la reserva online y me da ese error , y además, el readme en español me viene en blanco!! no se como instalarlo!! me siento estafado.

Share this post


Link to post
Share on other sites

Hola,

En el correo que te mandaron para descargar el juego, hay un link. Al pulsarlo te llava a la pagina de descarga. En esa pagina en negrita en la parte de arriba a la izquierda a mi me aparecía la clave. Por otra parte si utilizas windows 7 tienes que ejecutar el dichoso programita con permisos de administrador. Espero que te sirva de algo.

Salu2

Share this post


Link to post
Share on other sites

Hola,

En el correo que te mandaron para descargar el juego, hay un link. Al pulsarlo te llava a la pagina de descarga. En esa pagina en negrita en la parte de arriba a la izquierda a mi me aparecía la clave. Por otra parte si utilizas windows 7 tienes que ejecutar el dichoso programita con permisos de administrador. Espero que te sirva de algo.

Salu2

yo tengo windows vista y me aparece un error 11.1.0f157094 y en esta pagina he encontrado lo siguiente q seguro q ayuda tb al problema de ByteShield:

http://community.sigames.com/showthread.php/234291-Gamersgate-Version-Crash-on-Startup el problema esq nose inglés y nose q es exactamente lo q hay q hacer pero... dice q tienes q dar permiso como administrador y bueno me gustaría saber como se hace??? gracias un saludo

Share this post


Link to post
Share on other sites

En vista no me acuerdo pero seguro que es muy parecido a windows 7. Con el botón derecho sobre el icono a ejecutar, hay una opción que dice ejecutar como administrador. Si no viene ninguna opción con un texto similar vas a propiedades y en la pestaña compatibilidad esta el checkbox para activar el modo administrador.

Espero que te sirva

Salu2

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.