Archived

This topic is now archived and is closed to further replies.

miguelangelvr

No arranca en MAC

Recommended Posts

Hola a todos

Tengo un problema, acabo de instalar el juego en mi mac, hago dobleclick en el icono del juego y... nada, no pasa nada, ni arranca ni hace nada. He instalado el parche para ver si era algo que hubiesen solucionado pero sigue sin hacer nada.

¿¿¿alguien sabe que pasa???

¡¡¡Necesito jugar!!!

Gracias de antemano.

Share this post


Link to post
Share on other sites

16 personas, al igual que tu, no saben como solucionarlo...

Share this post


Link to post
Share on other sites

Ten en cuenta que es un fallo en el que prácticamente no se especifica nada, asi es muy difícil dar una solución, y, al menos yo, no somos adivinos.

No obstante a mi en mi iMac va perfectamente. ¿Has probado a reinstalar? ¿Reunes los requisitos para el juego? Los puedes ver en el reverso de la caja o en la página de Sports Interactive.

Share this post


Link to post
Share on other sites

Ten en cuenta que es un fallo en el que prácticamente no se especifica nada, asi es muy difícil dar una solución, y, al menos yo, no somos adivinos.

No obstante a mi en mi iMac va perfectamente. ¿Has probado a reinstalar? ¿Reunes los requisitos para el juego? Los puedes ver en el reverso de la caja o en la página de Sports Interactive.

No se que más poner, es que es eso lo que pasa, NADA, lo instalo, le doy al icono y... NADA. He probado a reinstalarlo y sigue sin hacer nada. Me paso cuando bajé la Demo hace unos días pero no le dí importancia porque era la demo, pero ahora he comprado el juego, por enesimo año, y me jode que no me vaya.

Los requisitos los cumple de sobra mi ordenador, es un Notebook pro y he estado jugando con el FM2010 hasta ayer mismo que lo desinstale para poner este.

No se que coj... pasará pero llevo dandole al manager desde el 2001 y estoy que me subo por las paredes por no poder disfrutar de este.

Espero que alguien pueda ayudarme, gracias.

PD. Si teneis alguna duda o pregunta que hacerme no dudeis.

Share this post


Link to post
Share on other sites

¿En que modo tienes el juego instalado? ¿con Steam?

A mi me ha pasado eso hoy, que por mas que daba al icono el juego hacía intención de cargar pero luego no se cargaba. Ahora he conseguido ponerlo en funcionamiento quitando la conexión a internet. Luego probaré a volver a iniciarlo conectado a internet a ver que pasa. Si para poder jugar tengo que empezar con steam en modo desconectado xD

PD: Ahora lo he probado conectado y si que se carga. Espero que no vuelva a hacerlo ¬¬

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.