Archived

This topic is now archived and is closed to further replies.

Gurthang

No puedo iniciar partida

Recommended Posts

Lo primero, tengo el juego original :D Lo instale sin problemas, el Steam lo actualizo y comencé una partida sin ningún problema. El caso es que hoy quise empezar otra, la creo sin problemas pero cuando tengo go que poner los datos del manager el juego se bloquea sin que me salga ningún tipo de error. ¿Alguien sabe porque puede ser?

Share this post


Link to post
Share on other sites

Acabo de probar a reinstalar y nada. ¿Ninguno sabe que puede ser?

Share this post


Link to post
Share on other sites

Pregunta tonta: has probado más veces a crear la partida?

Share this post


Link to post
Share on other sites

Pregunta tonta: has probado más veces a crear la partida?

Si si, habré creado ya lo menos 10 partidas. Siempre es lo mismo, cuando pongo los datos del manager y le doy a continuar se queda pillado. No se que puede ser.

Share this post


Link to post
Share on other sites

Modo ventana puesto?

Foto de manager instalada?

Demasiadas ligas?

Instalando el parche otra vez tampoco?

Al reinstalar has probado a cambiar de ubicación la instalación?

Aparte del parche oficial, has probado a instalar otros parches que han salido ya aquí como el de las tarjetas amarillas, el de las nombres de las competiciones o este??

Share this post


Link to post
Share on other sites

Modo ventana puesto?

Foto de manager instalada?

Demasiadas ligas?

Instalando el parche otra vez tampoco?

Al reinstalar has probado a cambiar de ubicación la instalación?

Si

Si

No, me pone 5/3.5 estrellas de velocidad

Lo instale las dos veces por Steam y se autoinstala

No. Ya te digo que lo instala el steam, yo no toque nada de eso :D

Voy a probar cambiando esas cosas.

EDIT: Acabo de descubrir que si hago un clic durante la "presentacion" tambien se queda pillado :S

Share this post


Link to post
Share on other sites

Sin foto, modo ventana y con una ligay BD pequeña y se queda igual :D

Share this post


Link to post
Share on other sites

Pues desconecta internet, instálalo manualmente y cambia su ubicación, luego instalas el parche manualmente también, y ya de paso arranca el juego sin internet a ver que pasa. Algún programa está funcionando paralelamente? Has probado con otros programas a ver si se queda pillado también, con otros juegos?

A ver, mmm... algún skin instalado que no venga con el juego, logos, faces o kits, algún editor data, no sé, algo fuera de lo normal? La verdad es que esto es la primera vez que lo oigo. :D

Share this post


Link to post
Share on other sites

Pues desconecta internet, instálalo manualmente y cambia su ubicación, luego instalas el parche manualmente también, y ya de paso arranca el juego sin internet a ver que pasa. Algún programa está funcionando paralelamente? Has probado con otros programas a ver si se queda pillado también, con otros juegos?

A ver, mmm... algún skin instalado que no venga con el juego, logos, faces o kits, algún editor data, no sé, algo fuera de lo normal? La verdad es que esto es la primera vez que lo oigo. :D

Probare lo que dices.

Tengo los logos y faces que usaba en el 10, son todos sacados de aqui. No se que puede ser (N)

Share this post


Link to post
Share on other sites

Es el mismo problema que tenemos acá

Modo ventana puesto?

Foto de manager instalada?

Demasiadas ligas?

Instalando el parche otra vez tampoco?

Al reinstalar has probado a cambiar de ubicación la instalación?

Aparte del parche oficial, has probado a instalar otros parches que han salido ya aquí como el de las tarjetas amarillas, el de las nombres de las competiciones o este??

1) No tengo el modo ventana activado

2) No tengo foto de manager

3) Liga Argentina (las 2 divisiones) con una BBDD pequeña, también probé cargando la liga uruguaya y la española.

4 y 5) Es por Steam, no puedo cambiar eso

6) Había puesto ese de los agentes reales, etc pero después los borré. Nunca funcionó. También tengo el de pheenix, ese del nombre de las competiciones, pero a este no lo borré (será eso?).

Share this post


Link to post
Share on other sites

Yo no tengo instalado ningún skin, solamente tengo tu pack de kits SS09 temporada 2010/11 Juanfor, el facepack cut out de una página inglesa, el facepack único de FMSite y el pack de logos Metallic de una página inglesa, además de las banderas en ese mismo estilo de logos.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.