Jump to content

Editor me pide Net Framework 4.0.30


mcflys77

Recommended Posts

Buenas, tengo instalado el Football Manager en Windows 7 con la ultima version incluida del parche, la cosa es que cuando ejecuto cualquiera de los 3 editores que hay en esta web, ninguno me funciona porque me pide que tengo que tener la ultima version del Net Framework en concreto pide la 4.0.30, pero la tengo instalada exactamente esa y aun asi no me funciona, me sigue pidiendo que la instale. He probado en desintalar todos los net, volver a instalar y demas y nada. Alguna solucion ?

Pd.. Tambien puse en caracteristicas de windows 7 , habilitado el net y al reves y nada.. Gracias.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

FOOTBALL MANAGER ESPAÑA

FMSite.net es la comunidad de Football Manager más grande en español. Con más de 10 años de experiencia, ofrece toda la actualidad del FM, guías, soporte, tácticas, descargas y parches para poner el FM a tono y mucha, mucha diversión.

Comprar Football Manager 2020

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.