Archived

This topic is now archived and is closed to further replies.

brianclough

Ayuda!! el juego me va lento

Recommended Posts

Hola a todos soy nuevo y e creado un perfil para que me ayudes en este problema.

El juego me va muy lento en cuando tengo que entrar en un perfil de un jugador o de un equipo etc... tambien si pulso en ofrecer contrato tambien me va lento quiero decir que se queda como bloqueado durante 5 o 10 segundos o aveces mas i esto es una mierda.

alguien sabe porque me pasa.

alguna solucion.

Share this post


Link to post
Share on other sites

Cuantas ligas tienes cargadas? Tamaño de base de datos? Tienes gráficos instalados (kits, logos, faces, etc)?

Share this post


Link to post
Share on other sites

Detalles de tu pc para ver si estas bien o te va a ir lento por que la pc es lenta.

Share this post


Link to post
Share on other sites

Estava en la temporada 2019/2020 en enero i deje que el juego me tirara hasta julio con el modo vacaciones i por eso lo deje por la noche abierto antes de la noche iva perfecto despues me pasa esto estoi en plantilla i quiero ir a centro de fichajes i tengo k esperar 5 minutos una mierda.

Hay unos quantos paises i tal es grande la partida pero me a pasado de un dia para el otro no de una partida para otra.

Share this post


Link to post
Share on other sites

Una cosa, dices que te has dejado el juego abierto durante toda la noche... pa mí que es la memoria ram que la tienes hasta arriba. A mi me pasa que cuando dejo el juego abierto durante más de una hora sin entrar y sin tocar nada empieza a ir lento, o cuando llevas rato jugando tambien pasa. Así que puede que sea la memoria ram que tienes poca libre. Guarda, y reinicia el pc a ver si va más rápido, o buscate un programita que libere RAM.

Share this post


Link to post
Share on other sites

Yo decia detalles de la pc tipo memoria RAM, microprocesador, etc...Pero puede ser que dejandolo toda la noche ande lento.

Share this post


Link to post
Share on other sites

lo de guardar i reiniciar el juego ja lo e probado, tambien pense en ese problema pero sige igual e reinstalado el juego i tambien empezado otra partida pero nada.

Probare con liberar la ram.

Sabes algun programa?

Share this post


Link to post
Share on other sites

Reiniciaste la pc? (pregunta obvia) El resto de la pc te funciona bien o como normalmente funciona?

Share this post


Link to post
Share on other sites

No sé, metete en Softonic y buscar algún liberador u optimizador de RAM, que los hay, es que ahora mismo no me acuerdo de ninguno.

También pasa que conforme avanza la partida se va haciendo más lenta, date cuenta que hay datos que se van almacenando. Comprimir partida guardada puede ralentizarlo, el guardado de partidos también, no sé, pueden ser varias cosas. Sería posible que pusieras algun screen de las preferencias? me refiero a las opciones de juego y a las de imagen y sonido.

Share this post


Link to post
Share on other sites

Creo que es problema de los screens.

El juego empezo a ir mal despues de k me saliera un mensaje con esto:

not element found at line 1 of state -team_screen.xml

Alguien le ha pasado lo mismo? como lo ha solucionado.

o alguien sabe porque me salio i como puedo solucionarlo.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.