Archivado

Este hilo está archivado y por tanto cerrado a incorporar nuevas respuestas.

Ismaelfuentesoria

Mac: no puedo iniciar juego al ser una versión 10.6.8

Recommended Posts

El hace 3 horas, Ismaelfuentesoria dijo:

Buenos días y gracias ante todo, 

puedo instalar fm16 en mi Mac pero al intentar iniciar el juego no me deja al ser la versión 10.6.8 y no tengo manera de actualizarla al ser Mac antiguo, alguna solución ? Gracias 

Hola Ismael,

Los requisitos mínimos indican que mínimo 10.7. No sé si eso indica que el juego no va a funcionar o que va a funcionar adecuadamente :(

Aquí tienes los requisitos: http://www.fmsite.net/pages/comprar-football-manager-2016/

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 39 minutos, Ismaelfuentesoria dijo:

Si, instalarlo me deja, pero al intentar iniciarlo me dice que la versión no es la adecuada y no puedo hacer nada.

Si en requisitos mínimos pone que es a partir de la 10.7, seguramente te saltará el error en la instalación o en la ejecución.

No sé si habrá algún programa que simule como si tuvieses la 10.7. Sería cuestión de buscarlo, si es que existe.

Te habló desde el desconocimiento que tengo de los Mac.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Aquí tienes una solución para instalar Lion 10.7 en un equipo "no soportado". Necesitas otro equipo (un amigo o familiar quizá) que sí soporte 10.7 para que haga de puente... http://www.applesfera.com/os-x/como-instalar-os-x-lion-en-ordenadores-no-soportados

Por lo demás si tu equipo no es compatible con Lion 10.7, poco más puedes hacer...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.