mark_85

No salen graficos

24 publicaciones en este tema

Buenas, meto los graficos en la carpeta graphis de football manager 2017, abro juego, preferencia, interfaz, deselecciono usar cache y selecciono regargar apariencia, acepto, y lo que me hace es desaparecer banderas, logos, siluetas y demas....

No se que he podido hacer mal, he desinstalado y vuelto a instalar el juego, metido directamente los graficos en la carpeta football manager, he creado pictures, en fin, todo lo que he podido, y nada...

Os pido que me echeis una mano por favor.

 

Saludos y gracias de antemano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

@mark_85 Para empezar, en los propios hilos de los pack de gráficos podías haber realizado esta consulta mejor que crear un nuevo hilo en una zona que además no le corresponde porque es un tema gráfico no general del juego en sí y además es el segundo hilo que abres con la consulta, si en el anterior ya han intentado ayudarte porque no seguir en ese hilo y evitas crear uno nuevo?? :nuse:

Siguiendo con la consulta, me parece excesivo que hayas desinstalado y vuelto a instalar el juego porque no se te ven las imagenes, no es fallo del juego que no se muestren las imagenes si no que habrás instalado mal o el archivo config estará corrupto o vete a saber pero no por desinstalar e instalar el juego va a cambiar eso. 

Sobre la instalación, tienes en Mis Documentos una carpeta Sports Interactive o dos?? Normalmente se crean dos pero una no se utiliza para nada (yo la tengo oculta), no se si importa en el tema gráficos pero igual lo hiciste en la carpeta equivocada si es que como dices la instalación que hiciste ha sido correcta. Si está en la ruta correcta no me queda otra que pensar en que es un fallo humano tuyo y no lo has instalado correctamente (porque dices que las opciones del juego en Preferencias están marcadas y desmarcadas correctamente). 

Podrías subir algún pantallazo del juego y de tus carpetas para ver si podemos ayudarte?? 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 1 hora, Mapashito dijo:

@mark_85 Para empezar, en los propios hilos de los pack de gráficos podías haber realizado esta consulta mejor que crear un nuevo hilo en una zona que además no le corresponde porque es un tema gráfico no general del juego en sí y además es el segundo hilo que abres con la consulta, si en el anterior ya han intentado ayudarte porque no seguir en ese hilo y evitas crear uno nuevo?? :nuse:

Siguiendo con la consulta, me parece excesivo que hayas desinstalado y vuelto a instalar el juego porque no se te ven las imagenes, no es fallo del juego que no se muestren las imagenes si no que habrás instalado mal o el archivo config estará corrupto o vete a saber pero no por desinstalar e instalar el juego va a cambiar eso. 

Sobre la instalación, tienes en Mis Documentos una carpeta Sports Interactive o dos?? Normalmente se crean dos pero una no se utiliza para nada (yo la tengo oculta), no se si importa en el tema gráficos pero igual lo hiciste en la carpeta equivocada si es que como dices la instalación que hiciste ha sido correcta. Si está en la ruta correcta no me queda otra que pensar en que es un fallo humano tuyo y no lo has instalado correctamente (porque dices que las opciones del juego en Preferencias están marcadas y desmarcadas correctamente). 

Podrías subir algún pantallazo del juego y de tus carpetas para ver si podemos ayudarte?? 

He intentado poner un pantallazo, pero no sé cómo se hace. es en insertar adjunto? Es que no me sale la opción de poner la captura

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Sube la foto a una web como por ejemplo Imgur, que basta con arrastrar la foto a la web y se carga, luego botón derecho, copiar y pegar, no hay nada más.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 1 hora, Mapashito dijo:

Sube la foto a una web como por ejemplo Imgur, que basta con arrastrar la foto a la web y se carga, luego botón derecho, copiar y pegar, no hay nada más.

te mando las capturas, creo que lo hice bien....

a ver si ves algo que este mal y por fin puedo arreglarlo. Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Tienes dos carpetas de faces, mas las sueltas dentro de Graphics. Te aconsejaría que en la carpeta Graphics, tuvieras las faces en una sola carpeta y dentro de esa carpeta un solo archivo config.xml

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 5 minutos, mabormu dijo:

Tienes dos carpetas de faces, mas las sueltas dentro de Graphics. Te aconsejaría que en la carpeta Graphics, tuvieras las faces en una sola carpeta y dentro de esa carpeta un solo archivo config.xml

No, si eso ya lo hice, he ido una por una, pero así es como la tenía en el 16, y me funcionaba, y he echo un copia y pega, pero nada. Pero como te he dicho, ya lo he puesto en una nada más tb y solo una facepack, pero nada, tampoco me anda 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 13 minutos, mark_85 dijo:

No, si eso ya lo hice, he ido una por una, pero así es como la tenía en el 16, y me funcionaba, y he echo un copia y pega, pero nada. Pero como te he dicho, ya lo he puesto en una nada más tb y solo una facepack, pero nada, tampoco me anda 

¿El config lo tienes bien?. Te recomendaría rehacer el config con el FM Graphics Configurator, por si hay algo mal. Te dejo enlace.

P.D: A veces, en Preferencias - Interfaz, también hay que darle a Limpiar caché antes de recargar apariencia.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 1 hora, mabormu dijo:

¿El config lo tienes bien?. Te recomendaría rehacer el config con el FM Graphics Configurator, por si hay algo mal. Te dejo enlace.

P.D: A veces, en Preferencias - Interfaz, también hay que darle a Limpiar caché antes de recargar apariencia.

Acabo de hacer todo lo que me has dicho, y nada, sigo igual....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo veo ahí un conflicto de configs de manual, me explico:

La carpeta Graphics, con el nombre que le quieras dar, viene a ser una carpeta contenedora de gráficos, para que no sea todo un batiburrillo de imagenes que no se sabe de donde salen ni a que hacen referencia, por muchas imagenes que tengas si en cada carpeta el archivo config.xml no hace referencia a las imagenes que tienen en ella o si estas referencias estan dobladas aparecen los conflictos que tu equipo y el juego no son capaces de interpretar y hacen como tu caso.

No se como será en el Scope, en nuestro caso lo que hacemos es diferenciar carpetas de Logos, Banderas, Estadios y Faces. La diferenciación por carpeta dentro de tu Graphics la veo pero me resulta muy extraño que pueda salir bien:

  • Primero que tienes 24.000 fotos fuera, no se si con Config.xml o sin él, imagino por lo que cuentas que con él.
  • Luego tienes otra carpeta de Scope intuyo que con las mismas 24.000 faces y con otro config.xml
  • Otro facepack (iOS) con sus faces y su config.xml correspondiente

Todas estas carpetas hacen referencia a lo mismo, faces, el juego va a leer todos los config que encuentre, como sabe que imagenes elegir si le estás diciendo que escoja una imagen de entre tres carpetas diferentes que seguramente tengan la mayoría de faces con los mismos nombres??

Sobre los logos, veo solo una carpeta porque no se que viene a ser lo de Leftlogos de la de Kits, si no se te muestran ahí no queda otra que fallo en el config me parece a mi.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 6 horas, Mapashito dijo:

Yo veo ahí un conflicto de configs de manual, me explico:

La carpeta Graphics, con el nombre que le quieras dar, viene a ser una carpeta contenedora de gráficos, para que no sea todo un batiburrillo de imagenes que no se sabe de donde salen ni a que hacen referencia, por muchas imagenes que tengas si en cada carpeta el archivo config.xml no hace referencia a las imagenes que tienen en ella o si estas referencias estan dobladas aparecen los conflictos que tu equipo y el juego no son capaces de interpretar y hacen como tu caso.

No se como será en el Scope, en nuestro caso lo que hacemos es diferenciar carpetas de Logos, Banderas, Estadios y Faces. La diferenciación por carpeta dentro de tu Graphics la veo pero me resulta muy extraño que pueda salir bien:

  • Primero que tienes 24.000 fotos fuera, no se si con Config.xml o sin él, imagino por lo que cuentas que con él.
  • Luego tienes otra carpeta de Scope intuyo que con las mismas 24.000 faces y con otro config.xml
  • Otro facepack (iOS) con sus faces y su config.xml correspondiente

Todas estas carpetas hacen referencia a lo mismo, faces, el juego va a leer todos los config que encuentre, como sabe que imagenes elegir si le estás diciendo que escoja una imagen de entre tres carpetas diferentes que seguramente tengan la mayoría de faces con los mismos nombres??

Sobre los logos, veo solo una carpeta porque no se que viene a ser lo de Leftlogos de la de Kits, si no se te muestran ahí no queda otra que fallo en el config me parece a mi.

Los he ido probando uno a uno y demás, por separado, juntos, solo logos, solo kits, pero no me funcionó.

de todas formas volveré a hacerlo solo uno y creando el confg a ver si así me va.

muchas gracias y ya te contaré a ver si me funciona asiasí

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Crear una cuenta o conéctate para comentar

Necesitas ser usuario para poder dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. Es fácil!


Registrar una nueva cuenta

Iniciar sesión

Ya tiene una cuenta? Inicie sesión aquí.


Ingresar Ahora

  • Usuarios viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.