Archived

This topic is now archived and is closed to further replies.

chiinocjs

Problema al instalar Logos y Skins

Recommended Posts

Hola, buenas tardes.

Soy nuevo por aca, andaba buscando logos y skins para el juego y encontre los que estan aca y los baje, los instale todo normal pero cuando empiezo una partida nueva no me deja seleccionar algunas Ligas para jugar como por ejemplo Alemania, España y algunas otras. Cree una partida rapida a ver si me aparecian los equipos de dichas ligas en la partida y si, estan.

No se si a alguien mas le habra pasado, y si es asi agradeceria su ayuda.

Edito para dejarle una imagen de como se me ve:

h1oC6rJ.jpg

Saludos.

Share this post


Link to post
Share on other sites

Mas bien tiene pinta de que hayas metido algún parche de ligas o base de datos y que te esten dando ese problema. Ese problema no lo dan los logos.

Share this post


Link to post
Share on other sites
El hace 3 horas, mabormu dijo:

Mas bien tiene pinta de que hayas metido algún parche de ligas o base de datos y que te esten dando ese problema. Ese problema no lo dan los logos.

Me habia olvidado de comentar que tambien puse el parche con los refuerzos hasta el dia de la fecha!

Lo desactive y pude entrar a una partida pero tenia la interfaz diferente a la que mostre en la imagen pero si me aparecian los paises que no estan en la imagen.

Sabes porque me puede dar ese problema el parche?

Share this post


Link to post
Share on other sites

Si solo tienes un parche, base de datos o liga, puede que sea porque solo funciona bien con alguna de las dos base de datos que trae el juego. La que viene por defecto o la de invierno. Prueba primero con una y después con la otra.

Si tienes más de un parche puede que no sean compatibles entre ellos.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.