Archived

This topic is now archived and is closed to further replies.

karma23

Problemas al pegar desde Word

Recommended Posts

Habitualmente escribo mi historia en un documento word y luego en el foro simplemente voy pegando el texto. Me he encontrado con que desde la última actualización del foro hace algunos días, no me deja pegar contenido de word con su formato, únicamente desde la opción "pegar con mismo estilo" (la cual elimina negritas, cursivas, etc.). He probado diferentes tipos de texto en diferentes hilos, reiniciado el ordenador, etc.; todo con el mismo resultado.

La primera vez que intento pegar se queda pensando un rato, parece que lo va a pegar pero finalmente no aparece nada. Las siguientes veces que intento no hay directamente tiempos de espera.

Eso sí, cuando lo intento con material que he copiado desde otra página o en otro procesador de texto, entonces sí que funciona (incluso mantiene formato); y el mismo texto copiado en word en otras páginas web sí que va :nuse:

Adjunto una captura de un texto tipo que intentaría pegar:

Spoiler

vVIJbdi.png

Saludos y gracias por la atención. A ver si se soluciona y puedo seguir trabajando de la misma manera, sin cambiarme a otro procesador de texto xD 

P.D.: Con otro programa, "Pages" del Mac, me copia el formato pero no me coge las palabras en subrayado (ni tampoco la fuente, que siempre la convierte; pero esto ya lo hacía antes). 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.