Sign in to follow this  
aroken

No puedo seleccionar la liga española

Recommended Posts

Hola Managers tengo un problema, desde la actulización última no me deja seleccionar la liga española ya que me dice que en 2 división falta un equipo y no se que hacer, he reinstalado, quitando los parches y mods pero nada, alguien sabría como solucionarlo? gracias por leerme de antebrazo

Share this post


Link to post
Share on other sites

Pues no sé. Lo acabo de probar y al menos sin parches no me da ningún problema. Con parches de ligas o bases de datos no sé, porque no los uso.

Prueba a ir a Steam (el programa) - propiedades del juego - Archivos locales y ahí verifica integridad de archivos.

Share this post


Link to post
Share on other sites

Tmb lo he hecho y no entiendo nada la verdad, miraré por foros a ver si alguien le ha pasado

Share this post


Link to post
Share on other sites

Lo dudo, simplemente solo tengo la tercera división, el face kit y los nombres reales con los escudos y ya. El tema esqeu si pongo la otra versión de la base de datos (la antigua) me deja jugar sin problemas. A media temporada el Reus de la 2 división desapareció y creo que al no estar pues no me deja por eso (lo cual no tiene mucho sentido). Pero en fin, a saber como se arregla eso

Share this post


Link to post
Share on other sites
El hace 31 minutos, aroken dijo:

Lo dudo, simplemente solo tengo la tercera división, el face kit y los nombres reales con los escudos y ya. El tema esqeu si pongo la otra versión de la base de datos (la antigua) me deja jugar sin problemas. A media temporada el Reus de la 2 división desapareció y creo que al no estar pues no me deja por eso (lo cual no tiene mucho sentido). Pero en fin, a saber como se arregla eso

Tan simple como quitar el de la 3 división entonces, sigue siendo problema de esa de esa base de datos. El juego original esta bien.

  • Like 1

Share this post


Link to post
Share on other sites

@aroken en el primer post te entendí que habías quitado todos los parches. Si dices que tienes uno de tercera... pues como te han dicho. Quita ese parche de tercera y todo arreglado. 

Share this post


Link to post
Share on other sites
El hace 2 horas, aroken dijo:

 

El tema ha sido que yo lo desactivaba el de 3, pero no hay que desactivarlo. Lo he eliminado directamente y  ya me funka bien, gracias por responder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.